Archives

Running Atomic Engager WordPress plugin over HTTPS

I’m trying to connect the Atomic Engager WordPress plugin on a site secured with an SSL certificate. ┬áThe plugin is being blocked, with the console message:
“The page at https://mysite was loaded over HTTPS, but ran insecure content from http://score.atomicreach.com… this content should also be loaded over HTTPS.”
What can I do to get this working?
 
Thanks!