Running Atomic Engager WordPress plugin over HTTPS

I’m trying to connect the Atomic Engager WordPress plugin on a site secured with an SSL certificate.  The plugin is being blocked, with the console message:
“The page at https://mysite was loaded over HTTPS, but ran insecure content from… this content should also be loaded over HTTPS.”
What can I do to get this working?

  1. Thanks for your note. We're currently investigating the situation and will post a response soon.

1 answer

Staff October 28, 2014

Hey machouinard, we fixed it and you can update your plugin to the latest version (2.0.12)
Thanks for your question! 


Please login or Register to Submit Answer